It seems our latest release, 1.11.10, unwittingly depends on the latest glibc, 2.17, as this is the only one that provides the ELF definition for AArch64 in /usr/include/elf.h. This will lead to some systems failing on EM_AARCH64.

We already have a bug (PR1402) for this issue and fix. We’ll look at getting an update out for it as soon as we’ve given it a bit more testing, in case there are any further issues. Sorry for any inconvenience caused.